dlopen in libpqscompat failed


If you get the following error:

dlopen in libpqscompat failed for 'libjvm.so':

Try appending:

$PS_HOME/jre1.6.0/lib/amd64/server

(adjust for the relevant JRE location) to your $LD_LIBRARY_PATH environment variable.


Revision #1
Created Mon, Aug 5, 2019 12:50 PM by PeopleSoft Wiki
Updated Mon, Aug 5, 2019 12:51 PM by PeopleSoft Wiki